• ¡Bienvenido a AnimeFagos, estimado invitado! Por favor, tómate un minuto para registrarte, solo con hacerlo ayudas al crecimiento de la comunidad.

ENCUESTA Xenforo 2.0 ¿sí o no?

¿Queréis ya Xenforo 2.0?

  • Sí, lo importante son las conversaciones y no hay mucho contenido de ese tipo

    Votos: 3 50,0%
  • No, quiero seguir teniendo un mínimo de exclusividad

    Votos: 2 33,3%
  • Me da igual, yo voy a 4chan

    Votos: 1 16,7%

  • Votantes totales
    6

leinadesp

Administrador
Mensajes
4.567
Puntos
308
FB
Twitter
MAL
AniList
Tengo un dilema desde hace un par de meses, que es cuando más o menos salía ya la primera versión de cara al público de XF2.0, y una de las numerosas cosas a tener en cuenta, es que los plugins de las versiones 1.5 no son compatibles con la versión 2.0.

Actualmente el foro no usa muchos plugins, algunos incluso se podría decir que son prescindibles, sin embargo uno de ellos lo considero importante, ya que impide que Usuarios No Registrados, comúnmente denominados como Invitados, puedan acceder o ver los temas que contengan los prefijos NSFW o ECCHI.

El problema está que todavía este plugin no ha sido actualizado a XF2.0, y el autor del mismo tampoco me ha aclarado si va a actualizarlo o no, ya que todavía no ha contestado el mensaje que le escribí el pasado 21 de diciembre.

Así pues abro esta encuesta para ver que opináis, si esperamos más tiempo o lo instalo en los próximos días cuando tenga algo de tiempo. De hacerlo, los prefijos permanecerán, avisando de su contenido, pero esos hilos ya serán visibles y accesibles para todos, así que lo que había pensado es rebajar un poco más el tono de los NSFW y el ECCHI y no permitir cosas muy explicitas.
 

leinadesp

Administrador
Mensajes
4.567
Puntos
308
FB
Twitter
MAL
AniList
Bueno, otra cosa a tener en cuenta para actualizar es que todo el estilo actual habría que rehacerlo desde 0, ya que creo que tampoco sea compatible, pero bueno, si ha de hacerse se hace, aunque si este con toda la documentación que hay me ha costado, imaginad el nuevo, que todavía apenas hay :qmeparto:.
 

leinadesp

Administrador
Mensajes
4.567
Puntos
308
FB
Twitter
MAL
AniList
si funciona no toques
Básicamente XF2 sería lo mismo, la base visible, por así decirlo, no cambia mucho, pero con nuevas y muchas funciones, como por ejemplo poder poner directamente mensajes de Facebook, Tweets, fotos de Instagram, publicaciones y comentarios de Reddit, pistas de Spotify y Soundcloud, álbumes y listas de reproducción, entre otros.

PD: bienvenido al foro @Avalion
 
Mensajes
271
Puntos
143
Básicamente XF2 sería lo mismo, la base visible, por así decirlo, no cambia mucho, pero con nuevas y muchas funciones, como por ejemplo poder poner directamente mensajes de Facebook, Tweets, fotos de Instagram, publicaciones y comentarios de Reddit, pistas de Spotify y Soundcloud, álbumes y listas de reproducción, entre otros.

PD: bienvenido al foro @Avalion
Eso lo veo muy útil, pero como te han dicho: si funciona no toques. O más bien, hasta que 2.0 no sea estable y tenga los plugins actualizados, no toques.
 

leinadesp

Administrador
Mensajes
4.567
Puntos
308
FB
Twitter
MAL
AniList
Eso lo veo muy útil, pero como te han dicho: si funciona no toques. O más bien, hasta que 2.0 no sea estable y tenga los plugins actualizados, no toques.
2.0 es estable ya desde hace un par de meses, que salió ya la primera versión al público (después de varias betas y candidatas al lanzamiento), de hecho ayer salió la versión 2.0.2, por eso temo que cuanto más me aleje, entre 1.5 y 2.0 pueda ser más trabajosa la actualización. Ahora mismo el procedimiento de actualización a 2.0 es igual que como si actualizaras de 1.5.16 a 1.5.17, sencillo y rápido.

Con respecto a los plugins, no son propios del equipo de XF, sino de terceros desarrolladores y actualmente hay tres: el de los prefijos que comento arriba, el de las estrellitas para valorar un hilo y el de aviso de las galletitas, y este último se pude suplir perfectamente con la opción que da el propio XF.
 

ramp

Idol
Mensajes
10
Puntos
3
Tengo un dilema desde hace un par de meses, que es cuando más o menos salía ya la primera versión de cara al público de XF2.0, y una de las numerosas cosas a tener en cuenta, es que los plugins de las versiones 1.5 no son compatibles con la versión 2.0.

Actualmente el foro no usa muchos plugins, algunos incluso se podría decir que son prescindibles, sin embargo uno de ellos lo considero importante, ya que impide que Usuarios No Registrados, comúnmente denominados como Invitados, puedan acceder o ver los temas que contengan los prefijos NSFW o ECCHI.

El problema está que todavía este plugin no ha sido actualizado a XF2.0, y el autor del mismo tampoco me ha aclarado si va a actualizarlo o no, ya que todavía no ha contestado el mensaje que le escribí el pasado 21 de diciembre.

Así pues abro esta encuesta para ver que opináis, si esperamos más tiempo o lo instalo en los próximos días cuando tenga algo de tiempo. De hacerlo, los prefijos permanecerán, avisando de su contenido, pero esos hilos ya serán visibles y accesibles para todos, así que lo que había pensado es rebajar un poco más el tono de los NSFW y el ECCHI y no permitir cosas muy explicitas.
¿Y si actualizas tu misma el plugin?
 
Arriba